#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:32:46 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/FWaaS (SumitNaiksatam, 18:32:58)

  1. Action item follow up (SumitNaiksatam, 18:35:05)
    1. ACTION: WebEx meeting with DVR team for Aug 12 (SumitNaiksatam, 18:38:30)
    2. ACTION: SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page (SumitNaiksatam, 18:39:57)

  2. FWaaS support for DVR (SumitNaiksatam, 18:41:55)
    1. ACTION: SridarK badveli to attempt WIP patches by Aug 11th (SumitNaiksatam, 19:24:09)

  3. Service Objects (SumitNaiksatam, 19:26:00)
    1. https://review.openstack.org/112171 ? (HenryG, 19:39:37)

  4. open discussion (SumitNaiksatam, 19:44:44)


Meeting ended at 19:52:31 UTC (full logs).

Action items

  1. WebEx meeting with DVR team for Aug 12
  2. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
  3. SridarK badveli to attempt WIP patches by Aug 11th


Action items, by person

  1. badveli
    1. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
    2. SridarK badveli to attempt WIP patches by Aug 11th
  2. SridarK
    1. SridarK badveli to setup FWaaS DVR support wiki page, provide spec/impl/dependency links, send email to -dev with pointer to this wiki page
    2. SridarK badveli to attempt WIP patches by Aug 11th


People present (lines said)

  1. SumitNaiksatam (116)
  2. badveli (78)
  3. SridarK (76)
  4. garyduan (9)
  5. regXboi (8)
  6. openstack (6)
  7. HenryG (5)


Generated by MeetBot 0.1.4.