#openstack-meeting-3: Networking FWaaS

Meeting started by SumitNaiksatam at 18:31:43 UTC (full logs).

Meeting summary

    1. kilo design summit etherpad: https://etherpad.openstack.org/p/neutron-fwaas (SumitNaiksatam, 18:32:35)
    2. neurtron kilo design summit topics: #link https://etherpad.openstack.org/p/kilo-neutron-summit-topics-distilled (SumitNaiksatam, 18:33:20)

  1. Bugs (SumitNaiksatam, 18:33:36)
  2. Docs (SumitNaiksatam, 18:36:28)
  3. Kilo blueprints (SumitNaiksatam, 18:38:01)
    1. ACTION: : glebo to encourage vishnu to submit service groups BP asap (glebo, 18:41:54)
    2. ACTION: : glebo to encourage vishnu to submit service groups BP asap (SumitNaiksatam, 18:42:48)

  4. Kilo design summit discussion (SumitNaiksatam, 18:56:00)
  5. Open Discussion (SumitNaiksatam, 19:21:43)


Meeting ended at 19:27:41 UTC (full logs).

Action items

  1. : glebo to encourage vishnu to submit service groups BP asap
  2. : glebo to encourage vishnu to submit service groups BP asap


Action items, by person

  1. glebo
    1. : glebo to encourage vishnu to submit service groups BP asap
    2. : glebo to encourage vishnu to submit service groups BP asap


People present (lines said)

  1. SumitNaiksatam (121)
  2. glebo (74)
  3. SridarK (19)
  4. badveli (17)
  5. s3wong (7)
  6. openstack (4)
  7. natarajk (1)


Generated by MeetBot 0.1.4.