#openstack-meeting: networking-guide

Meeting started by emagana at 16:02:33 UTC (full logs).

Meeting summary

  1. announcements (emagana, 16:06:10)
  2. action items (emagana, 16:07:30)
    1. ACTION: emagana to contact ssrikant (emagana, 16:14:47)

  3. open discussion (emagana, 16:27:18)
    1. ACTION: emagana to talk with PTLs to get more contributors in networking guide (emagana, 16:41:28)
    2. https://review.openstack.org/#/c/276335/ (Sam-I-Am, 16:51:21)


Meeting ended at 16:53:41 UTC (full logs).

Action items

  1. emagana to contact ssrikant
  2. emagana to talk with PTLs to get more contributors in networking guide


Action items, by person

  1. emagana
    1. emagana to contact ssrikant
    2. emagana to talk with PTLs to get more contributors in networking guide
  2. ssrikant
    1. emagana to contact ssrikant


People present (lines said)

  1. Sam-I-Am (97)
  2. emagana (78)
  3. julen (27)
  4. ssrikant (20)
  5. lwilliams_ (8)
  6. njohnston (7)
  7. openstack (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.