#openstack-meeting-alt: networking_l2gw

Meeting started by Sukhdev at 18:01:47 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 18:02:08)
    1. : https://wiki.openstack.org/wiki/Meetings/L2Gateway (Sukhdev, 18:02:13)

  2. : Announcements (Sukhdev, 18:02:25)
    1. http://docs-draft.openstack.org/39/164639/3/check/gate-networking-l2gw-docs/b111c4c//doc/build/html/ (Sukhdev, 18:03:59)

  3. : Project Status (Sukhdev, 18:06:43)
    1. https://review.openstack.org/#/c/163827/ (vikas, 18:08:13)

  4. : Patches under review: (Sukhdev, 18:17:36)
    1. https://review.openstack.org/#/c/167556/ (vikas, 18:19:16)

  5. : Discussion about missing pieces (Sukhdev, 18:23:46)
    1. ACTION: : Sukhdev to look at adding L2-GW to pypi (Sukhdev, 18:26:47)

  6. : Open Discussion (Sukhdev, 18:47:10)


Meeting ended at 18:51:58 UTC (full logs).

Action items

  1. : Sukhdev to look at adding L2-GW to pypi


Action items, by person

  1. Sukhdev
    1. : Sukhdev to look at adding L2-GW to pypi


People present (lines said)

  1. Sukhdev (78)
  2. armax (29)
  3. koteswar (17)
  4. Manjunath (5)
  5. vikas (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.