#openstack-meeting-4: networking_l2gw

Meeting started by Sukhdev at 17:03:25 UTC (full logs).

Meeting summary

  1. : Agenda: (Sukhdev, 17:03:44)
    1. : https://wiki.openstack.org/wiki/Meetings/L2Gateway (Sukhdev, 17:04:13)

  2. : Announcements: (Sukhdev, 17:04:36)
  3. : Discussion on Plan for Vancouver summit presentation (Sukhdev, 17:05:37)
    1. ACTION: : maruti_ and selvakumar to prepare a rough draft of the presentation and share with the team (Sukhdev, 17:33:21)

  4. : versioning and release management of L2 Gateway (Sukhdev, 17:40:58)
    1. : https://review.openstack.org/#/c/172742/ (Sukhdev, 17:41:15)

  5. : Project Status (Sukhdev, 17:45:52)
  6. : Documentation (Sukhdev, 17:53:15)
    1. http://docs-draft.openstack.org/35/172935/1/check/gate-networking-l2gw-docs/b924e06//doc/build/html/ (armax, 17:55:39)
    2. http://docs.openstack.org/infra/manual/creators.html#add-link-to-your-developer-documentation (armax, 17:59:58)
    3. https://readthedocs.org/ (armax, 18:00:35)
    4. http://ceilometer.readthedocs.org/en/latest/ (armax, 18:01:19)


Meeting ended at 18:04:22 UTC (full logs).

Action items

  1. : maruti_ and selvakumar to prepare a rough draft of the presentation and share with the team


Action items, by person

  1. maruti_
    1. : maruti_ and selvakumar to prepare a rough draft of the presentation and share with the team
  2. selvakumar
    1. : maruti_ and selvakumar to prepare a rough draft of the presentation and share with the team


People present (lines said)

  1. Sukhdev (91)
  2. armax (76)
  3. maruti_ (30)
  4. selvakumar (7)
  5. alokmaurya (4)
  6. openstack (3)
  7. yamahata (2)
  8. ashishg (1)


Generated by MeetBot 0.1.4.