#openstack-meeting-4: networking_l2gw

Meeting started by Sukhdev at 17:04:29 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 17:04:54)
    1. : https://wiki.openstack.org/wiki/Meetings/L2Gateway (Sukhdev, 17:04:59)

  2. : Announcements (Sukhdev, 17:06:31)
    1. : https://www.openstack.org/summit/vancouver-2015/summit-videos/presentation/bringing-provider-networks-into-openstack-using-l2-gateway (Sukhdev, 17:07:29)

  3. : L2 GW Wiki updated (Sukhdev, 17:08:57)
    1. : https://wiki.openstack.org/wiki/Neutron/L2-GW (Sukhdev, 17:09:45)

  4. : Requested features in Liberty (Sukhdev, 17:10:33)
    1. ACTION: : marutikamat to create bugs for each of the new feature enhancements for L2 Gateway (Sukhdev, 17:25:21)
    2. ACTION: : Sukhdev to open a bug for OVSDB connection initiation from OVSDB server (Sukhdev, 17:27:22)

  5. : Bugs (Sukhdev, 17:27:32)
  6. OpenDiscussion (Sukhdev, 17:35:41)


Meeting ended at 17:38:02 UTC (full logs).

Action items

  1. : marutikamat to create bugs for each of the new feature enhancements for L2 Gateway
  2. : Sukhdev to open a bug for OVSDB connection initiation from OVSDB server


Action items, by person

  1. marutikamat
    1. : marutikamat to create bugs for each of the new feature enhancements for L2 Gateway
  2. Sukhdev
    1. : Sukhdev to open a bug for OVSDB connection initiation from OVSDB server


People present (lines said)

  1. Sukhdev (68)
  2. marutikamat (35)
  3. armax (22)
  4. openstack (3)


Generated by MeetBot 0.1.4.