#openstack-meeting-4: networking_l2gw

Meeting started by Sukhdev at 17:01:21 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 17:01:44)
    1. : https://wiki.openstack.org/wiki/Meetings/L2Gateway (Sukhdev, 17:01:50)

  2. : Announcements (Sukhdev, 17:05:04)
  3. CI breakage (Sukhdev, 17:07:41)
    1. ACTION: : vikas to work with ashish to resolve the CI blockage issue (Sukhdev, 17:18:07)

  4. : Bugs (Sukhdev, 17:18:28)
    1. : https://review.openstack.org/#/q/status:open+project:openstack/networking-l2gw,n,z (Sukhdev, 17:18:53)
    2. https://review.openstack.org/#/c/202495/ - I have implemented remaining use cases. However, one part is not working (creating a port after l2-gateway-connection is created). I have to sync the latest upstream code and retry. (marutikamat, 17:21:38)

  5. : Open Discussion (Sukhdev, 17:36:49)


Meeting ended at 17:44:31 UTC (full logs).

Action items

  1. : vikas to work with ashish to resolve the CI blockage issue


Action items, by person

  1. vikas
    1. : vikas to work with ashish to resolve the CI blockage issue


People present (lines said)

  1. Sukhdev (69)
  2. marutikamat (53)
  3. vikas (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.