#openstack-meeting-4: networking_lib

Meeting started by dougwig at 17:34:21 UTC (full logs).

Meeting summary

  1. Open discussion (dougwig, 17:34:26)
    1. ACTION: pc_m to apply validators/converters to 242219 in neutron (pc_m, 17:41:30)
    2. ACTION: pc_m to try to see what is causing 242219 test failures. (pc_m, 17:46:16)
    3. ACTION: pc_m to ping kevinbenton and HenryG on my commit for callbacks (pc_m, 17:46:43)


Meeting ended at 17:49:18 UTC (full logs).

Action items

  1. pc_m to apply validators/converters to 242219 in neutron
  2. pc_m to try to see what is causing 242219 test failures.
  3. pc_m to ping kevinbenton and HenryG on my commit for callbacks


Action items, by person

  1. pc_m
    1. pc_m to apply validators/converters to 242219 in neutron
    2. pc_m to try to see what is causing 242219 test failures.
    3. pc_m to ping kevinbenton and HenryG on my commit for callbacks


People present (lines said)

  1. pc_m (29)
  2. dougwig (25)
  3. openstack (3)


Generated by MeetBot 0.1.4.