#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:21 UTC (full logs).

Meeting summary

  1. Action Items (mestery, 14:00:37)
    1. https://wiki.openstack.org/wiki/Neutron/ML2 ML2 Wiki (mestery, 14:00:45)
    2. ACTION: ML2 Team to update ML2 wiki page. (mestery, 14:02:38)

  2. Blueprint Updates (mestery, 14:06:54)
    1. https://review.openstack.org/33201 MechanismDriver Review (mestery, 14:07:07)
    2. https://blueprints.launchpad.net/quantum/+spec/ml2-portbinding ML2 PortBinding (mestery, 14:09:48)
    3. https://review.openstack.org/33297 ML2 GRE (mestery, 14:12:22)
    4. https://review.openstack.org/#/c/35384/2 ML2 VXLAN (mestery, 14:17:59)
    5. ACTION: mestery to respin the ML2 VXLAN review with muilticast group configuration via config file (mestery, 14:22:54)

  3. ML2 Related Bugs and Blueprints (mestery, 14:23:58)
    1. https://review.openstack.org/#/c/33107/ tunnel_types review (mestery, 14:24:11)
    2. https://blueprints.launchpad.net/neutron/+spec/campus-network Campus Networks (mestery, 14:26:05)
    3. ACTION: fmanco Split out the campus network blueprint into something which can maybe make H3 (mestery, 14:30:37)
    4. https://blueprints.launchpad.net/quantum/+spec/l2-population L2 Population blueprint (mestery, 14:31:47)
    5. L2 Population Blueprint now targeted for H3 (mestery, 14:33:06)
    6. ACTION: matrohon to target 1196963 to H3 (mestery, 14:34:52)
    7. https://bugs.launchpad.net/neutron/+bug/1177973 (rkukura, 14:36:47)
    8. ACTION: rkukura To discuss event-based polling bug with maru. (mestery, 14:40:55)

  4. Ported Mechanism Drivers (mestery, 14:41:11)
  5. Question? (mestery, 14:47:10)


Meeting ended at 14:50:19 UTC (full logs).

Action items

  1. ML2 Team to update ML2 wiki page.
  2. mestery to respin the ML2 VXLAN review with muilticast group configuration via config file
  3. fmanco Split out the campus network blueprint into something which can maybe make H3
  4. matrohon to target 1196963 to H3
  5. rkukura To discuss event-based polling bug with maru.


Action items, by person

  1. fmanco
    1. fmanco Split out the campus network blueprint into something which can maybe make H3
  2. matrohon
    1. matrohon to target 1196963 to H3
  3. mestery
    1. mestery to respin the ML2 VXLAN review with muilticast group configuration via config file
  4. rkukura
    1. rkukura To discuss event-based polling bug with maru.


People present (lines said)

  1. mestery (116)
  2. rkukura (38)
  3. matrohon (13)
  4. fmanco (7)
  5. sukhdev (7)
  6. rcurran (5)
  7. uvirtbot (3)
  8. openstack (3)
  9. amotoki__ (1)


Generated by MeetBot 0.1.4.