#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:48 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:01:05)
    2. https://wiki.openstack.org/wiki/Neutron/ML2 ML2 Wiki Page (mestery, 14:01:31)

  1. Discussion Items (mestery, 14:02:36)
    1. OpenDaylight MechanismDriver moved into Icehouse (mestery, 14:05:24)
    2. ML2 Port Binding should be out for review by Friday (mestery, 14:06:15)

  2. Documentation (mestery, 14:14:30)
    1. ACTION: mestery to start on ML2 documentation patches. (mestery, 14:16:24)
    2. ACTION: apech to assist with ML2 documentation (mestery, 14:16:58)

  3. ML2 devstack (mestery, 14:19:43)
    1. https://review.openstack.org/#/c/40882/1 ML2 Per MechanismDriver config (mestery, 14:20:04)
    2. ACTION: mestery and rkukura to figure out ml2+ovs gating and switching devstack to default to ml2 (mestery, 14:23:51)

  4. ML2 Bugs and BPs (mestery, 14:25:35)
    1. https://review.openstack.org/#/c/41136/ OVS L2 Population BP (mestery, 14:26:01)
    2. https://bugs.launchpad.net/neutron/+bug/1196963 VXLAN and GRE with the same ID (mestery, 14:29:56)
    3. https://review.openstack.org/#/c/41239/ GRE and VXLAN review (mestery, 14:30:32)

  5. MechanismDriver Updates (mestery, 14:34:07)
    1. ACTION: ML2 team to review Arista MechanismDriver (mestery, 14:35:28)
    2. https://review.openstack.org/#/c/37647/ Tail-F NCS MechanismDriver Review (mestery, 14:42:03)

  6. Questions? (mestery, 14:45:49)
    1. https://wiki.openstack.org/wiki/FeatureProposalFreeze FPF (mestery, 14:50:49)


Meeting ended at 14:53:14 UTC (full logs).

Action items

  1. mestery to start on ML2 documentation patches.
  2. apech to assist with ML2 documentation
  3. mestery and rkukura to figure out ml2+ovs gating and switching devstack to default to ml2
  4. ML2 team to review Arista MechanismDriver


Action items, by person

  1. apech
    1. apech to assist with ML2 documentation
  2. mestery
    1. mestery to start on ML2 documentation patches.
    2. mestery and rkukura to figure out ml2+ovs gating and switching devstack to default to ml2
  3. rkukura
    1. mestery and rkukura to figure out ml2+ovs gating and switching devstack to default to ml2


People present (lines said)

  1. mestery (95)
  2. rkukura (30)
  3. sukhdev (20)
  4. rcurran (17)
  5. apech (10)
  6. feleouet (10)
  7. openstack (3)
  8. ZangMingJie (1)
  9. safchain (1)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.