#openstack-meeting: networking_ml2

Meeting started by mestery at 14:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 14:00:31)
    2. https://wiki.openstack.org/wiki/Neutron/ML2 ML2 Wiki page (mestery, 14:01:02)

  1. Blueprints and Bugs (mestery, 14:01:35)
    1. https://blueprints.launchpad.net/openstack-manuals/+spec/neutron-ml2-docs ML2 Documentation Blueprint (mestery, 14:02:18)
    2. https://blueprints.launchpad.net/quantum/+spec/ml2-portbinding ML2 Port Binding (mestery, 14:04:27)
    3. https://review.openstack.org/43129 (rkukura, 14:07:33)
    4. https://blueprints.launchpad.net/neutron/+spec/ml2-multi-segment-api ML2 Multi-Segment API (mestery, 14:10:00)
    5. https://review.openstack.org/#/c/33736/ Enable GRE and VXLAN with the same ID (mestery, 14:14:22)
    6. https://review.openstack.org/#/c/41239/ Enable GRE and VXLAN with the same ID (mestery, 14:15:39)
    7. https://review.openstack.org/#/c/41213/ Arista ML2 MechanismDriver (mestery, 14:19:52)
    8. ACTION: Sukhdev to file bug to track Arista MechanismDriver integration with port binding blueprint. (mestery, 14:26:48)
    9. https://blueprints.launchpad.net/quantum/+spec/ml2-md-cisco-nexus Cisco Nexus MechanismDriver (mestery, 14:28:05)
    10. https://review.openstack.org/#/c/37647/ Tail-f NCS MechanismDriver (mestery, 14:31:54)
    11. https://review.openstack.org/#/c/40882/ ML2 devstack MechanismDriver integration (mestery, 14:34:38)

  2. Icehouse ML2 Work (mestery, 14:37:22)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Icehouse_ML2_work_for_reference Icehouse ML2 Items (mestery, 14:37:28)

  3. Open Discussion (mestery, 14:38:58)


Meeting ended at 14:42:47 UTC (full logs).

Action items

  1. Sukhdev to file bug to track Arista MechanismDriver integration with port binding blueprint.


Action items, by person

  1. Sukhdev
    1. Sukhdev to file bug to track Arista MechanismDriver integration with port binding blueprint.


People present (lines said)

  1. mestery (100)
  2. rkukura (44)
  3. feleouet (13)
  4. Sukhdev (13)
  5. rcurran (12)
  6. apech (10)
  7. openstack (3)
  8. HenryG (1)


Generated by MeetBot 0.1.4.