#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:00:46 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2 Agenda (mestery, 16:01:02)
    2. ACTION: Item Review (mestery, 16:01:28)

  1. Action Item Review (mestery, 16:01:34)
  2. Port Binding Conclusions (mestery, 16:02:58)
    1. ACTION: rkukura to send summary around ML2 binding to the list. (mestery, 16:05:29)

  3. ovs-firewall-driver update (mestery, 16:08:22)
    1. ovs-firewall-driver foundation patches out for review: https://review.openstack.org/#/q/status:open+project:openstack/neutron+branch:master+topic:bp/ovs-firewall-driver,n,z (mestery, 16:09:58)

  4. New MechanismDrivers (mestery, 16:12:52)
  5. Open Discussion (mestery, 16:15:43)


Meeting ended at 16:24:46 UTC (full logs).

Action items

  1. Item Review
  2. rkukura to send summary around ML2 binding to the list.


Action items, by person

  1. rkukura
    1. rkukura to send summary around ML2 binding to the list.


People present (lines said)

  1. mestery (52)
  2. rkukura (16)
  3. asadoughi (10)
  4. banix (3)
  5. openstack (3)
  6. sadasu (2)


Generated by MeetBot 0.1.4.