#openstack-meeting-alt: networking_ml2

Meeting started by mestery at 16:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_March_19.2C_2014 Agenda (mestery, 16:01:10)

  1. Migration BP (mestery, 16:01:37)
    1. https://review.openstack.org/#/c/76533/ Migration Review (mestery, 16:01:46)

  2. Bugs (mestery, 16:04:05)
    1. https://bugs.launchpad.net/neutron/+bug/1276391 Bind Port called in transactions (mestery, 16:05:28)
    2. https://bugs.launchpad.net/neutron/+bug/1227336 Error handling for update ops (mestery, 16:06:06)
    3. ACTION: mestery to officially move https://launchpad.net/bugs/1227336 to Juno (mestery, 16:10:46)
    4. https://review.openstack.org/#/c/81281/ mlnx MD bug fix (mestery, 16:21:03)
    5. https://review.openstack.org/#/c/78774/1 (rcurran, 16:29:59)

  3. Open Discussion (mestery, 16:32:17)
    1. ACTION: mestery to track type driver refactor going forward https://blueprints.launchpad.net/neutron/+spec/ml2-type-driver-refactor (mestery, 16:33:26)
    2. ACTION: Sukhdev to investigate documenting muilti-segment ML2 networks (mestery, 16:37:15)


Meeting ended at 16:39:27 UTC (full logs).

Action items

  1. mestery to officially move https://launchpad.net/bugs/1227336 to Juno
  2. mestery to track type driver refactor going forward https://blueprints.launchpad.net/neutron/+spec/ml2-type-driver-refactor
  3. Sukhdev to investigate documenting muilti-segment ML2 networks


Action items, by person

  1. mestery
    1. mestery to officially move https://launchpad.net/bugs/1227336 to Juno
    2. mestery to track type driver refactor going forward https://blueprints.launchpad.net/neutron/+spec/ml2-type-driver-refactor
  2. Sukhdev
    1. Sukhdev to investigate documenting muilti-segment ML2 networks


People present (lines said)

  1. mestery (79)
  2. rkukura (17)
  3. banix (8)
  4. irenab (7)
  5. markmcclain (5)
  6. Sukhdev (5)
  7. rcurran (4)
  8. openstack (3)
  9. asomya (2)
  10. trinaths (1)


Generated by MeetBot 0.1.4.