#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_May_7.2C_2014 (rkukura, 16:02:17)

  1. Announcements (rkukura, 16:03:12)
  2. Action Items (rkukura, 16:12:07)
  3. ML2 Design Summit Sessions (rkukura, 16:23:12)
    1. ACTION: banix to organize single etherpad for Modular L2 Agents session (rkukura, 16:35:36)
    2. ACTION: rkukura to flesh out single etherpad for ML2 Roadmap session (rkukura, 16:36:45)

  4. Bugs (rkukura, 16:49:56)
    1. https://bugs.launchpad.net/neutron?field.searchtext=ml2 (rkukura, 16:50:07)

  5. Spec reviews (rkukura, 16:52:55)
  6. Code reviews (rkukura, 16:54:03)
  7. Open Discussion (rkukura, 16:59:07)


Meeting ended at 17:00:09 UTC (full logs).

Action items

  1. banix to organize single etherpad for Modular L2 Agents session
  2. rkukura to flesh out single etherpad for ML2 Roadmap session


Action items, by person

  1. banix
    1. banix to organize single etherpad for Modular L2 Agents session
  2. rkukura
    1. rkukura to flesh out single etherpad for ML2 Roadmap session


People present (lines said)

  1. rkukura (77)
  2. Sukhdev (20)
  3. banix (15)
  4. padkrish (7)
  5. nlahouti_ (6)
  6. HenryG (5)
  7. yamamoto (4)
  8. emagana (3)
  9. irenab (3)
  10. openstack (3)
  11. asadoughi (1)


Generated by MeetBot 0.1.4.