#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:16 UTC (full logs).

Meeting summary

    1. Announcements - (Sukhdev, 16:04:41)
    2. https://etherpad.openstack.org/p/neutron-juno-mid-cycle-meeting (Sukhdev, 16:05:26)

  1. - Action Items from last week - none (Sukhdev, 16:06:55)
  2. ML2 design summit sessions post-mortem (Sukhdev, 16:07:52)
  3. : Bugs (Sukhdev, 16:23:53)
    1. https://bugs.launchpad.net/neutron?field.searchtext=ml2 (Sukhdev, 16:24:04)
    2. ACTION: : shivharis to scan all the bugs and tag them and prioritize them (Sukhdev, 16:33:56)

  4. : Spec Reviews (Sukhdev, 16:35:16)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron-specs,n,z (Sukhdev, 16:35:42)
    2. ACTION: : rkukura to move all the specs from Action item to an etherpad (Sukhdev, 16:48:51)
    3. ACTION: : rkukura to move all the specs from Agenda to an ehterpad (Sukhdev, 16:50:32)

  5. : Code Reviews (Sukhdev, 16:50:48)
    1. https://review.openstack.org/#/q/status:open+project:openstack/neutron,n,z (Sukhdev, 16:51:09)

  6. : Open Discussion (Sukhdev, 16:52:54)
    1. ACTION: : banix to send an email regarding ML2 Modular agent plan and seek interested parties (Sukhdev, 16:56:33)


Meeting ended at 16:58:11 UTC (full logs).

Action items

  1. : shivharis to scan all the bugs and tag them and prioritize them
  2. : rkukura to move all the specs from Action item to an etherpad
  3. : rkukura to move all the specs from Agenda to an ehterpad
  4. : banix to send an email regarding ML2 Modular agent plan and seek interested parties


Action items, by person

  1. banix
    1. : banix to send an email regarding ML2 Modular agent plan and seek interested parties
  2. rkukura
    1. : rkukura to move all the specs from Action item to an etherpad
    2. : rkukura to move all the specs from Agenda to an ehterpad
  3. shivharis
    1. : shivharis to scan all the bugs and tag them and prioritize them


People present (lines said)

  1. Sukhdev (82)
  2. rkukura (46)
  3. shivharis (32)
  4. banix (21)
  5. trinaths (17)
  6. manishg (11)
  7. yamamoto (11)
  8. asomya (4)
  9. nlahouti (3)
  10. openstack (3)
  11. zzelle (2)
  12. asadoughi (2)


Generated by MeetBot 0.1.4.