#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:03:14 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:57)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (Sukhdev, 16:04:07)

  2. : Announcements (Sukhdev, 16:04:41)
  3. : Action Items from last week (Sukhdev, 16:06:57)
    1. : https://wiki.openstack.org/wiki/Tracking_ML2_Subgroup_Reviews (Sukhdev, 16:07:54)
    2. https://bugs.launchpad.net/neutron/+bug/1311470 (Sukhdev, 16:18:24)
    3. ACTION: : rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470 (Sukhdev, 16:20:24)

  4. : Bugs (Sukhdev, 16:20:35)
    1. : https://bugs.launchpad.net/neutron?field.searchtext=ml2 (Sukhdev, 16:21:07)
    2. https://bugs.launchpad.net/neutron/+bug/1224978 (romilg, 16:26:03)
    3. https://review.openstack.org/#/c/103546/4 (romilg, 16:27:06)
    4. ACTION: : shivharis: to track https://review.openstack.org/#/c/103546/4 (Sukhdev, 16:28:29)

  5. : Spec Reviews: (Sukhdev, 16:29:27)
    1. ACTION: : shivharis to track bug https://bugs.launchpad.net/neutron/+bug/1352801 (Sukhdev, 16:35:05)

  6. : Code Reviews (Sukhdev, 16:38:00)
    1. : https://review.openstack.org/#/q/status:open+project:openstack/neutron,n,z (Sukhdev, 16:39:08)

  7. : ML2 Hierarchical Port Binding and Dynamic Segments (Sukhdev, 16:45:33)
  8. : Open Discussion (Sukhdev, 16:52:34)


Meeting ended at 16:57:59 UTC (full logs).

Action items

  1. : rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470
  2. : shivharis: to track https://review.openstack.org/#/c/103546/4
  3. : shivharis to track bug https://bugs.launchpad.net/neutron/+bug/1352801


Action items, by person

  1. openstack
    1. : shivharis: to track https://review.openstack.org/#/c/103546/4
  2. rkukura
    1. : rkukura to add comments to https://bugs.launchpad.net/neutron/+bug/1311470
  3. shivharis
    1. : shivharis: to track https://review.openstack.org/#/c/103546/4
    2. : shivharis to track bug https://bugs.launchpad.net/neutron/+bug/1352801


People present (lines said)

  1. Sukhdev (88)
  2. rkukura (20)
  3. banix (12)
  4. amotoki_ (11)
  5. padkrish (9)
  6. nlahouti (8)
  7. romilg (8)
  8. rcurran (7)
  9. uvirtbot (6)
  10. openstack (3)
  11. yamamoto (3)
  12. carl_baldwin (2)
  13. shivharis (1)


Generated by MeetBot 0.1.4.