#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:20 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:02:49)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Agenda (Sukhdev, 16:03:06)

  2. : Announcements: (Sukhdev, 16:03:23)
    1. https://launchpad.net/neutron/+milestone/juno-rc1 (Sukhdev, 16:04:33)
    2. : https://etherpad.openstack.org/p/kilo-neutron-summit-topics (Sukhdev, 16:07:15)

  3. : Actions from last week (Sukhdev, 16:19:53)
    1. ACTION: : banix to work with mlavalle and others to define scenario test for Bulk Ops testing (Sukhdev, 16:29:16)

  4. : Bugs/Reviews (Sukhdev, 16:33:43)
    1. https://bugs.launchpad.net/neutron/+bug/1370347 (shivharis, 16:36:10)
    2. https://bugs.launchpad.net/neutron?field.searchtext=ml2&field.milestone%3Alist=67382 (shivharis, 16:44:57)

  5. : Open Discussion (Sukhdev, 16:47:28)


Meeting ended at 16:49:31 UTC (full logs).

Action items

  1. : banix to work with mlavalle and others to define scenario test for Bulk Ops testing


Action items, by person

  1. banix
    1. : banix to work with mlavalle and others to define scenario test for Bulk Ops testing
  2. mlavalle
    1. : banix to work with mlavalle and others to define scenario test for Bulk Ops testing


People present (lines said)

  1. Sukhdev (65)
  2. shivharis (47)
  3. banix (21)
  4. rkukura (16)
  5. mlavalle (12)
  6. amotoki (11)
  7. rcurran (3)
  8. openstack (3)
  9. padkrish (2)
  10. uvirtbot (1)


Generated by MeetBot 0.1.4.