#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:06:10 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:06:22)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_March_31.2C_2015 (rkukura, 16:06:40)

  2. Announcements (rkukura, 16:08:03)
    1. https://etherpad.openstack.org/p/liberty-neutron-summit-topics (rkukura, 16:09:37)

  3. Action Items (rkukura, 16:12:27)
    1. ACTION: shivharis to add decomp next steps to summit etherpaf (rkukura, 16:20:25)

  4. ML2 Driver decomposition (rkukura, 16:21:10)
  5. ML2 Sync and error handling (rkukura, 16:22:18)
    1. ACTION: manishg to document sync and error handling discussion points (carried over from last week) (rkukura, 16:23:35)
    2. ACTION: rkukura to add ML2 sync and error handling to summit topic etherpad (rkukura, 16:26:20)

  6. Bugs (rkukura, 16:36:10)
    1. https://bugs.launchpad.net/neutron/+bug/1436674 (shivharis, 16:38:17)

  7. Open Discussion (rkukura, 16:45:18)


Meeting ended at 16:48:57 UTC (full logs).

Action items

  1. shivharis to add decomp next steps to summit etherpaf
  2. manishg to document sync and error handling discussion points (carried over from last week)
  3. rkukura to add ML2 sync and error handling to summit topic etherpad


Action items, by person

  1. rkukura
    1. rkukura to add ML2 sync and error handling to summit topic etherpad
  2. shivharis
    1. shivharis to add decomp next steps to summit etherpaf


People present (lines said)

  1. rkukura (64)
  2. shivharis (37)
  3. sadasu (10)
  4. openstack (6)
  5. rcurran (1)
  6. mestery (1)
  7. yamahata (1)
  8. Sukhdev (1)


Generated by MeetBot 0.1.4.