#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:03:10 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:33)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_22.2C_2015 (Sukhdev, 16:03:43)

  2. : Announcement: (Sukhdev, 16:04:01)
    1. : https://etherpad.openstack.org/p/networking-guide (Sukhdev, 16:06:31)

  3. : Action Items from previous week(s) (Sukhdev, 16:08:26)
    1. https://etherpad.openstack.org/p/liberty-neutron-summit-topics (shivharis1, 16:10:35)
    2. : https://wiki.openstack.org/wiki/ReleaseNotes/Kilo (Sukhdev, 16:17:31)

  4. :Neutron Mid-cycle sprint (Sukhdev, 16:18:29)
    1. ACTION: : manishg to document task flow discussions and look into the midonet plugin (Sukhdev, 16:40:28)

  5. : ML2 summit sessions (Sukhdev, 16:43:45)
    1. : https://etherpad.openstack.org/p/liberty-neutron-summit-topics (Sukhdev, 16:43:59)

  6. : Bugs (Sukhdev, 16:47:06)
  7. : Open Discussion (Sukhdev, 16:50:12)


Meeting ended at 16:51:48 UTC (full logs).

Action items

  1. : manishg to document task flow discussions and look into the midonet plugin


Action items, by person

  1. manishg
    1. : manishg to document task flow discussions and look into the midonet plugin


People present (lines said)

  1. Sukhdev (91)
  2. shivharis1 (25)
  3. manishg (25)
  4. yamamoto (11)
  5. openstack (3)
  6. sadasu_ (1)
  7. sadasu (1)


Generated by MeetBot 0.1.4.