#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:43 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:03:04)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2 (Sukhdev, 16:03:11)

  2. Announcements: (Sukhdev, 16:03:27)
    1. : https://wiki.openstack.org/wiki/Meetings/Ironic-neutron (Sukhdev, 16:05:12)

  3. : Charter of ML2 team for Liberty (Sukhdev, 16:10:55)
    1. ACTION: : rkukura to discuss with QoS implications with ajo on ML2 (Sukhdev, 16:18:30)
    2. ACTION: : banix_ to discuss Modular L2 agents topic in Neutron core team and drive the priority (Sukhdev, 16:27:58)

  4. Neutron Mid-cycle (Sukhdev, 16:28:51)
    1. ACTION: : asomya and shivharis to add Physical Topology to the ML2 charter for Liberty (Sukhdev, 16:39:25)
    2. ACTION: : manishg to propose two or three time slots for mid-cycle sprint for task flow (Sukhdev, 16:59:48)

  5. Open Discussion (Sukhdev, 16:59:58)


Meeting ended at 17:00:52 UTC (full logs).

Action items

  1. : rkukura to discuss with QoS implications with ajo on ML2
  2. : banix_ to discuss Modular L2 agents topic in Neutron core team and drive the priority
  3. : asomya and shivharis to add Physical Topology to the ML2 charter for Liberty
  4. : manishg to propose two or three time slots for mid-cycle sprint for task flow


Action items, by person

  1. asomya
    1. : asomya and shivharis to add Physical Topology to the ML2 charter for Liberty
  2. banix_
    1. : banix_ to discuss Modular L2 agents topic in Neutron core team and drive the priority
  3. manishg
    1. : manishg to propose two or three time slots for mid-cycle sprint for task flow
  4. rkukura
    1. : rkukura to discuss with QoS implications with ajo on ML2
  5. shivharis
    1. : asomya and shivharis to add Physical Topology to the ML2 charter for Liberty


People present (lines said)

  1. Sukhdev (95)
  2. shivharis (26)
  3. rkukura (21)
  4. banix_ (19)
  5. manishg (10)
  6. amotoki (9)
  7. asomya (9)
  8. sadasu (5)
  9. openstack (3)


Generated by MeetBot 0.1.4.