#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:32 UTC (full logs).

Meeting summary

  1. agenda (rkukura, 16:03:56)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_June_10.2C_2015 (rkukura, 16:04:27)

  2. Announcements (rkukura, 16:05:25)
    1. http://docs.openstack.org/developer/neutron/policies/blueprints.html#neutron-request-for-feature-enhancements (rkukura, 16:06:04)
    2. https://review.openstack.org/#/c/187267 (rkukura, 16:08:59)

  3. Action Items (rkukura, 16:18:30)
    1. ACTION: banix to discuss Modular L2 agents topic in Neutron core team and drive the priority (rkukura, 16:20:09)
    2. ACTION: rkukura and Sukhdev to add charter section to ML2 wiki, listing major RFEs/specs/BPs being considered for liberty (rkukura, 16:27:52)

  4. Neutron Mid-Cycle Sprint Discussion (rkukura, 16:31:36)
  5. Open Discussion (rkukura, 16:46:41)


Meeting ended at 16:52:34 UTC (full logs).

Action items

  1. banix to discuss Modular L2 agents topic in Neutron core team and drive the priority
  2. rkukura and Sukhdev to add charter section to ML2 wiki, listing major RFEs/specs/BPs being considered for liberty


Action items, by person

  1. rkukura
    1. rkukura and Sukhdev to add charter section to ML2 wiki, listing major RFEs/specs/BPs being considered for liberty
  2. Sukhdev
    1. rkukura and Sukhdev to add charter section to ML2 wiki, listing major RFEs/specs/BPs being considered for liberty


People present (lines said)

  1. rkukura (55)
  2. Sukhdev (27)
  3. yamahata (6)
  4. sadasu (5)
  5. manishg (4)
  6. openstack (4)
  7. asomya (4)
  8. janonymous_ (1)
  9. yamamoto (1)


Generated by MeetBot 0.1.4.