#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev at 16:02:27 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev, 16:02:41)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2 (Sukhdev, 16:02:48)

  2. : Announcements: (Sukhdev, 16:03:29)
  3. : Action Items from previous week(s) (Sukhdev, 16:08:35)
    1. ACTION: : rkukura to finalize the date of ML2 mid-cycle sprint with manishg (Sukhdev, 16:19:21)

  4. : Neutron mid-cycle sprint (Sukhdev, 16:25:03)
    1. : https://etherpad.openstack.org/p/neutron-liberty-mid-cycle (Sukhdev, 16:26:35)
    2. https://review.openstack.org/#/c/184857/ (amotoki_, 16:31:52)
    3. https://review.openstack.org/#/c/184857/ (banix, 16:32:17)


Meeting ended at 16:59:01 UTC (full logs).

Action items

  1. : rkukura to finalize the date of ML2 mid-cycle sprint with manishg


Action items, by person

  1. rkukura
    1. : rkukura to finalize the date of ML2 mid-cycle sprint with manishg


People present (lines said)

  1. Sukhdev (87)
  2. rkukura (31)
  3. banix (31)
  4. amotoki_ (24)
  5. asomya (4)
  6. openstack (3)


Generated by MeetBot 0.1.4.