#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:11:20 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:12:10)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_August_12.2C_2015 (rkukura, 16:12:30)

  2. Announcements (rkukura, 16:13:27)
    1. https://www.openstack.org/summit/tokyo-2015/tokyo-and-travel/#hotels (rkukura, 16:14:22)

  3. Open Discussion (rkukura, 16:16:49)
    1. https://bugs.launchpad.net/neutron/+bug/1481882 (yamamoto, 16:17:43)
    2. https://review.openstack.org/#/c/211467/ (yamamoto, 16:19:00)
    3. https://wiki.opendaylight.org/view/Meetings#Neutron_Northbound (iymht, 16:27:25)
    4. ACTION: rkukura and Sukhdev to re-organize weekly meeting agenda around goals for upcoming Mitaka cycle as well as anything needed to wrap up for liberty. (rkukura, 16:32:27)


Meeting ended at 16:33:20 UTC (full logs).

Action items

  1. rkukura and Sukhdev to re-organize weekly meeting agenda around goals for upcoming Mitaka cycle as well as anything needed to wrap up for liberty.


Action items, by person

  1. rkukura
    1. rkukura and Sukhdev to re-organize weekly meeting agenda around goals for upcoming Mitaka cycle as well as anything needed to wrap up for liberty.


People present (lines said)

  1. rkukura (32)
  2. iymht (16)
  3. yamamoto (12)
  4. openstack (4)
  5. sadasu (3)
  6. uvirtbot (2)


Generated by MeetBot 0.1.4.