#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:01:11 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:01:37)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_Sept_2.2C_2015 (rkukura, 16:01:59)

  2. Announcements (rkukura, 16:03:14)
  3. ML2 sprint (rkukura, 16:04:39)
    1. https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint (rkukura, 16:05:28)
    2. ACTION: Sukhdev_ to publish pre-cycle meeting details/invitation (rkukura, 16:09:23)

  4. driver API for Security Groups (rkukura, 16:15:42)
  5. module L2 agent & macvtap (rkukura, 16:18:32)
  6. physical topology service (rkukura, 16:20:21)
  7. open discussion (rkukura, 16:27:53)


Meeting ended at 16:33:15 UTC (full logs).

Action items

  1. Sukhdev_ to publish pre-cycle meeting details/invitation


Action items, by person

  1. Sukhdev_
    1. Sukhdev_ to publish pre-cycle meeting details/invitation


People present (lines said)

  1. rkukura (50)
  2. Sukhdev_ (19)
  3. yamahata (8)
  4. openstack (3)


Generated by MeetBot 0.1.4.