#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:02:42 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:03:03)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_Sept_30.2C_2015 (rkukura, 16:03:27)

  2. Announcements (rkukura, 16:05:31)
    1. ACTION: rkukura to update agenda skipping next week’s meeting (rkukura, 16:08:21)

  3. ML2 pre-cycle sprint (rkukura, 16:10:05)
    1. https://etherpad.openstack.org/p/Neutron_ML2_Mid-Cycle_Sprint (rkukura, 16:10:40)

  4. Mitaka Design Summit proposals for ML2 (rkukura, 16:20:17)
    1. https://etherpad.openstack.org/p/neutron-mitaka-designsummit (rkukura, 16:20:33)

  5. Driver API for SGs (rkukura, 16:28:39)
  6. Modular L2 Agent and macvtap (rkukura, 16:31:06)
  7. Physical Topology (rkukura, 16:39:08)
  8. Open Discussion (rkukura, 16:48:44)


Meeting ended at 17:00:27 UTC (full logs).

Action items

  1. rkukura to update agenda skipping next week’s meeting


Action items, by person

  1. rkukura
    1. rkukura to update agenda skipping next week’s meeting


People present (lines said)

  1. rkukura (82)
  2. shivharis (26)
  3. manishg (26)
  4. Sukhdev_ (19)
  5. scheuran (16)
  6. armax (6)
  7. yamahata (5)
  8. openstack (4)
  9. yamamoto_ (1)


Generated by MeetBot 0.1.4.