#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:04:38 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:04:48)
    1. https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_November_25.2C_2015 (rkukura, 16:04:57)

  2. Announcements (rkukura, 16:06:10)
  3. Driver API for SecuriyGroup (rkukura, 16:07:24)
    1. https://review.openstack.org/#/c/240356/ (rkukura, 16:07:49)
    2. https://bugs.launchpad.net/neutron/+bug/1518087 (rkukura, 16:11:08)

  4. Driver status coalescing/visibility (rkukura, 16:12:10)
    1. ACTION: rkukura to email them and see if they are working on a proposal for Mitaka (rkukura, 16:13:41)

  5. Trunk Ports (rkukura, 16:14:08)
  6. Modular L2 agent and macvtap (rkukura, 16:15:45)
    1. https://review.openstack.org/246318 (scheuran, 16:17:56)
    2. https://review.openstack.org/248138 (scheuran, 16:18:05)

  7. Physical Topology (rkukura, 16:20:30)
  8. Open Discussion (rkukura, 16:21:22)


Meeting ended at 16:23:08 UTC (full logs).

Action items

  1. rkukura to email them and see if they are working on a proposal for Mitaka


Action items, by person

  1. rkukura
    1. rkukura to email them and see if they are working on a proposal for Mitaka


People present (lines said)

  1. rkukura (41)
  2. scheuran (12)
  3. openstack (4)
  4. Sukhdev (3)
  5. sc68cal (2)


Generated by MeetBot 0.1.4.