#openstack-meeting-alt: networking_ml2

Meeting started by rkukura at 16:03:53 UTC (full logs).

Meeting summary

  1. Agenda (rkukura, 16:04:14)
    1. https://wiki.openstack.org/w/index.php?title=Meetings/ML2&action=edit&section=2 (rkukura, 16:04:18)

  2. Announcements (rkukura, 16:04:51)
    1. ACTION: rkukura to update agenda indicating no meetings until 2016 (rkukura, 16:08:06)

  3. Driver API for SecurityGroup (rkukura, 16:08:30)
    1. https://review.openstack.org/#/c/252755/ (yamahata, 16:10:44)

  4. Driver status coalescing/visibility (rkukura, 16:13:18)
  5. Trunk port binding for VLAN-awere VMs (rkukura, 16:15:07)
  6. Modular l2 agent & macvtap (rkukura, 16:18:04)
    1. https://review.openstack.org/#/c/246318/ (scheuran, 16:19:51)

  7. limited-portsec Discussion (rkukura, 16:25:37)
  8. Open Discussion (rkukura, 16:33:40)


Meeting ended at 16:38:05 UTC (full logs).

Action items

  1. rkukura to update agenda indicating no meetings until 2016


Action items, by person

  1. rkukura
    1. rkukura to update agenda indicating no meetings until 2016


People present (lines said)

  1. rkukura (50)
  2. yalie (17)
  3. scheuran (16)
  4. openstack (4)
  5. yamahata (3)
  6. yamamoto (3)
  7. pc_m (1)


Generated by MeetBot 0.1.4.