#openstack-meeting-alt: networking_ml2

Meeting started by Sukhdev_ at 16:05:27 UTC (full logs).

Meeting summary

  1. : Agenda (Sukhdev_, 16:05:50)
    1. : https://wiki.openstack.org/wiki/Meetings/ML2#Meeting_April_26.2C_2017 (Sukhdev_, 16:05:58)

  2. : Announcements (Sukhdev_, 16:07:37)
  3. : Bugs/RFEs (Sukhdev_, 16:12:35)
    1. ACTION: : rkukura to add extensions enforcements RFE to the agenda (Sukhdev_, 16:13:03)
    2. : https://review.openstack.org/#/c/460021/ (Sukhdev_, 16:20:35)

  4. : QinQ Type Driver (Sukhdev_, 16:21:31)
    1. https://review.openstack.org/#/c/458531/ (trevormc, 16:24:13)

  5. : SR-IOV port extension RFE (Sukhdev_, 16:26:28)
    1. : https://bugs.launchpad.net/neutron/+bug/1662650 (Sukhdev_, 16:28:04)

  6. : live migration port binding support (Sukhdev_, 16:30:13)
  7. : driver api "feature requests" (Sukhdev_, 16:32:01)
  8. : Open Discussion (Sukhdev_, 16:34:24)


Meeting ended at 16:41:18 UTC (full logs).

Action items

  1. : rkukura to add extensions enforcements RFE to the agenda


Action items, by person

  1. rkukura
    1. : rkukura to add extensions enforcements RFE to the agenda


People present (lines said)

  1. Sukhdev_ (50)
  2. rkukura (11)
  3. trevormc (8)
  4. dasanind (7)
  5. sadasu (6)
  6. openstack (4)


Generated by MeetBot 0.1.4.