#openstack-meeting: networking-ovn

Meeting started by haleyb at 14:01:13 UTC (full logs).

Meeting summary

  1. Announcements (haleyb, 14:02:10)
    1. https://www.wsj.com/articles/ibms-biggest-purchase-ever-has-high-stakes-for-rometty-11562676754?mod=hp_lista_pos3 (mlavalle, 14:07:16)

  2. ML2-OVS-DVR/OVN convergence (haleyb, 14:08:17)
    1. https://etherpad.openstack.org/p/networking-ovn (haleyb, 14:13:44)
    2. ACTION: slaweq to send DNM patch with CI job to check feature gaps between ovn and ml2/ovs-dvr (slaweq, 14:21:01)
    3. ACTION: haleyb to update etherpad with notes discussed here (haleyb, 14:28:01)


Meeting ended at 14:35:43 UTC (full logs).

Action items

  1. slaweq to send DNM patch with CI job to check feature gaps between ovn and ml2/ovs-dvr
  2. haleyb to update etherpad with notes discussed here


Action items, by person

  1. haleyb
    1. haleyb to update etherpad with notes discussed here
  2. slaweq
    1. slaweq to send DNM patch with CI job to check feature gaps between ovn and ml2/ovs-dvr


People present (lines said)

  1. haleyb (35)
  2. mlavalle (14)
  3. tidwellr (14)
  4. slaweq (9)
  5. openstack (6)
  6. bcafarel (2)
  7. njohnston (1)
  8. lajoskatona (1)
  9. lucasgomes (0)


Generated by MeetBot 0.1.4.