#openstack-meeting-alt: networking_policy

Meeting started by mestery at 16:01:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 16:02:11)

  1. Action Item Review (mestery, 16:03:17)
    1. https://github.com/mestery/neutron/tree/group_policy Shared github repository (mestery, 16:04:28)
    2. https://docs.google.com/a/mestery.com/document/d/1b_ywmSTKYW4PBjhkXREPePRgVmz-Uwv_Bb-i7Jaqsu4/edit API Document (mestery, 16:05:22)

  2. PoC (mestery, 16:07:17)
    1. ACTION: thinrichs to determine if roles can be changed in keystone (mestery, 16:28:39)
    2. ACTION: banix to start discussion around role changes on the ML (mestery, 16:33:42)

  3. Open Discussion (mestery, 16:34:39)


Meeting ended at 16:35:30 UTC (full logs).

Action items

  1. thinrichs to determine if roles can be changed in keystone
  2. banix to start discussion around role changes on the ML


Action items, by person

  1. banix
    1. banix to start discussion around role changes on the ML
  2. thinrichs
    1. thinrichs to determine if roles can be changed in keystone


People present (lines said)

  1. mestery (64)
  2. banix (35)
  3. s3wong (25)
  4. thinrichs (24)
  5. prasadv (13)
  6. songole_ (5)
  7. openstack (3)
  8. michsmit (1)


Generated by MeetBot 0.1.4.