#openstack-meeting-alt: networking_policy

Meeting started by mestery at 16:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy Agenda (mestery, 16:01:02)

  1. Action Item Review (mestery, 16:01:43)
    1. ACTION: SumitNaiksatam and marun to discuss moving shared code to stackforge. (mestery, 16:05:46)
    2. https://docs.google.com/a/mestery.com/document/d/1b_ywmSTKYW4PBjhkXREPePRgVmz-Uwv_Bb-i7Jaqsu4/edit API Document (mestery, 16:07:15)
    3. https://docs.google.com/document/d/1ZbOFxAoibZbJmDWx1oOrOsDcov6Cuom5aaBIrupCD9E/edit?usp=sharing Group Policy Architecture Document (mestery, 16:08:11)
    4. ACTION: banix s3wong mestery to collapse separate API document back into Group Policy Architecture Document (mestery, 16:10:26)

  2. PoC (mestery, 16:11:18)
    1. ACTION: mestery to move this meeting to 1900 UTC Thursday going forward (mestery, 16:24:16)


Meeting ended at 16:26:21 UTC (full logs).

Action items

  1. SumitNaiksatam and marun to discuss moving shared code to stackforge.
  2. banix s3wong mestery to collapse separate API document back into Group Policy Architecture Document
  3. mestery to move this meeting to 1900 UTC Thursday going forward


Action items, by person

  1. banix
    1. banix s3wong mestery to collapse separate API document back into Group Policy Architecture Document
  2. marun
    1. SumitNaiksatam and marun to discuss moving shared code to stackforge.
  3. mestery
    1. banix s3wong mestery to collapse separate API document back into Group Policy Architecture Document
    2. mestery to move this meeting to 1900 UTC Thursday going forward


People present (lines said)

  1. mestery (70)
  2. banix (24)
  3. marun (13)
  4. alagalah (5)
  5. openstack (4)
  6. cgoncalves (1)


Generated by MeetBot 0.1.4.