#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:02:36 UTC (full logs).

Meeting summary

    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:02:45)

  1. Mailing list discussion on the path forward (SumitNaiksatam, 18:03:20)
    1. agenda: https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy (SumitNaiksatam, 18:04:42)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-August/042963.html (SumitNaiksatam, 18:06:14)
    3. http://www.openstack.org/foundation/staff (rkukura, 18:13:52)
    4. AGREED: endpoint will be changed to policy-target and endpointgroup will be changed to policy-target-group (SumitNaiksatam, 18:44:10)

  2. CLI (SumitNaiksatam, 18:47:07)
    1. AGREED: All Group-based policy CLI to be prefixed with “gp-“ (SumitNaiksatam, 18:54:08)

  3. Vendor drivers (SumitNaiksatam, 18:57:07)
    1. https://review.openstack.org/#/c/113649/ (hemanthravi, 18:58:07)
    2. https://review.openstack.org/#/c/113649/ (SumitNaiksatam, 18:58:18)

  4. Open Discussion (SumitNaiksatam, 18:58:37)
    1. https://www.eventbrite.com/e/openstack-policy-summit-tickets-12642081807 (sarob, 18:58:44)
    2. https://etherpad.openstack.org/p/juno-midcycle-policy-summit (sarob, 19:00:10)


Meeting ended at 19:02:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. SumitNaiksatam (145)
  2. regXboi (29)
  3. banix (29)
  4. cathy_ (23)
  5. sarob (21)
  6. s3wong (20)
  7. jaypipes (16)
  8. LouisF (16)
  9. ronakmshah (15)
  10. rkukura (10)
  11. songole (10)
  12. emagana (5)
  13. hemanthravi (5)
  14. openstack (4)
  15. ivar-lazzaro (3)


Generated by MeetBot 0.1.4.