#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:02:06 UTC (full logs).

Meeting summary

    1. meeting agenda https://wiki.openstack.org/wiki/Meetings/Neutron_Group_Policy#Nov_20th.2C_2014 (SumitNaiksatam, 18:03:00)
    2. https://bugs.launchpad.net/group-based-policy/+bug/1388635 (SumitNaiksatam, 18:08:33)
    3. https://bugs.launchpad.net/group-based-policy/+bug/1388635 (SumitNaiksatam, 18:11:10)
    4. https://review.openstack.org/#/c/132485/ (mageshgv, 18:11:25)
    5. https://review.openstack.org/#/c/132485/ (ivar-lazzaro, 18:12:19)

  1. New policy drivers (SumitNaiksatam, 18:20:33)
  2. Feature blueprints (SumitNaiksatam, 18:27:44)
    1. https://review.openstack.org/133603 (SumitNaiksatam, 18:33:10)
    2. ACTION: SumitNaiksatam to reach out to Louis to move gerrit specs to kilo (SumitNaiksatam, 18:43:03)

  3. Packaging (SumitNaiksatam, 18:44:07)
    1. ACTION: rkukura and SumitNaiksatam to work on client version numbering (SumitNaiksatam, 18:55:47)

  4. Open Discussion (SumitNaiksatam, 18:57:54)


Meeting ended at 19:01:39 UTC (full logs).

Action items

  1. SumitNaiksatam to reach out to Louis to move gerrit specs to kilo
  2. rkukura and SumitNaiksatam to work on client version numbering


Action items, by person

  1. rkukura
    1. rkukura and SumitNaiksatam to work on client version numbering
  2. SumitNaiksatam
    1. SumitNaiksatam to reach out to Louis to move gerrit specs to kilo
    2. rkukura and SumitNaiksatam to work on client version numbering


People present (lines said)

  1. SumitNaiksatam (169)
  2. rkukura (37)
  3. ivar-lazzaro (15)
  4. s3wong (13)
  5. rms_13 (7)
  6. mageshgv (4)
  7. banix (4)
  8. hemanthravi (3)
  9. openstack (3)
  10. igordcard (2)


Generated by MeetBot 0.1.4.