#openstack-meeting-3: networking_policy

Meeting started by SumitNaiksatam at 18:01:09 UTC (full logs).

Meeting summary

    1. agenda https://wiki.openstack.org/wiki/Meetings/GroupBasedPolicy#April_16th.2C_9th.2C_2015 (SumitNaiksatam, 18:01:47)

  1. Bugs (SumitNaiksatam, 18:08:42)
    1. https://review.openstack.org/#/c/170972/ (ivar-lazzaro, 18:11:14)

  2. Functional/integration tests (SumitNaiksatam, 18:19:19)
    1. https://review.openstack.org/#/c/174267/ (SumitNaiksatam, 18:19:47)

  3. Packaging (SumitNaiksatam, 18:23:20)
  4. GBP Project Proposal (SumitNaiksatam, 18:26:21)
  5. Feature Branch (SumitNaiksatam, 18:29:03)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/group-based-policy+branch:feature/refactor,n,z (SumitNaiksatam, 18:29:45)

  6. Kilo sync (SumitNaiksatam, 18:32:54)
    1. https://review.openstack.org/#/c/165377 (SumitNaiksatam, 18:33:03)

  7. Floating IP support (SumitNaiksatam, 18:36:31)
    1. https://review.openstack.org/167174 (SumitNaiksatam, 18:36:34)

  8. Reviewing Specs (SumitNaiksatam, 18:37:29)
    1. https://review.openstack.org/#/q/status:open+project:stackforge/group-based-policy-specs+branch:master,n,z (SumitNaiksatam, 18:37:33)

  9. Vancouver Summit (SumitNaiksatam, 18:39:47)
    1. ACTION: SumitNaiksatam to create etherpad for summit topics (rkukura, 18:50:15)

  10. Open Discussion (rkukura, 18:50:53)


Meeting ended at 18:53:51 UTC (full logs).

Action items

  1. SumitNaiksatam to create etherpad for summit topics


Action items, by person

  1. SumitNaiksatam
    1. SumitNaiksatam to create etherpad for summit topics


People present (lines said)

  1. SumitNaiksatam (116)
  2. rkukura (40)
  3. ivar-lazzaro (33)
  4. openstack (6)
  5. Yi (5)
  6. igordcard_ (2)
  7. banix (2)
  8. s3wong (2)
  9. yapeng_ (1)
  10. ivar-laz_ (1)
  11. igordcard (0)


Generated by MeetBot 0.1.4.