#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:16 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:19)

  1. Actions from previous meetings (slaweq, 15:03:20)
    1. https://bugs.launchpad.net/neutron/+bug/1948832 (slaweq, 15:04:45)
    2. ACTION: slaweq to work on https://bugs.launchpad.net/neutron/+bug/1948832 (slaweq, 15:09:38)
    3. https://doodle.com/poll/3n2im4ebyxhs45ne?utm_source=poll&utm_medium=link (slaweq, 15:09:59)

  2. Stadium projects (slaweq, 15:11:48)
  3. Stable branches (slaweq, 15:12:32)
    1. https://etherpad.opendev.org/p/neutron-stable-ussuri-em (slaweq, 15:13:19)

  4. Grafana (slaweq, 15:14:33)
    1. https://grafana.opendev.org/d/BmiopeEMz/neutron-failure-rate?orgId=1 (slaweq, 15:14:40)

  5. fullstack/functional (slaweq, 15:19:07)
    1. https://review.opendev.org/c/openstack/neutron/+/816354 (slaweq, 15:19:25)

  6. Tempest/Scenario (slaweq, 15:22:24)
    1. https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html (slaweq, 15:24:14)
    2. https://launchpad.net/bugs/1947993 (slaweq, 15:27:45)
    3. ACTION: ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html (slaweq, 15:29:19)
    4. https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html (slaweq, 15:29:27)
    5. ACTION: slaweq to check https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html (slaweq, 15:32:16)
    6. https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html (slaweq, 15:32:22)
    7. ACTION: lajoskatona1 to check https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html (slaweq, 15:33:39)


Meeting ended at 15:49:45 UTC (full logs).

Action items

  1. slaweq to work on https://bugs.launchpad.net/neutron/+bug/1948832
  2. ralonsoh to check metadata issue https://1bdefef51603346d84af-53302f911195502b1bb2d87ad2b01ca2.ssl.cf5.rackcdn.com/814807/4/check/neutron-tempest-plugin-scenario-openvswitch/3de2195/testr_results.html
  3. slaweq to check https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html
  4. lajoskatona1 to check https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html


Action items, by person

  1. lajoskatona1
    1. lajoskatona1 to check https://581819ea67919485b97e-6002fae613cad806f99007086c39ea60.ssl.cf2.rackcdn.com/813977/5/gate/neutron-tempest-plugin-scenario-linuxbridge/8fdcf6f/testr_results.html
  2. slaweq
    1. slaweq to work on https://bugs.launchpad.net/neutron/+bug/1948832
    2. slaweq to check https://5a5cde44dedb81c8bd48-91d0b9dca863bf6ffc8b1718d062319a.ssl.cf5.rackcdn.com/805391/13/check/neutron-tempest-plugin-scenario-ovn/84283cb/testr_results.html


People present (lines said)

  1. slaweq (29)
  2. opendevmeet (3)
  3. obondarev_ (1)
  4. lajoskatona1 (1)


Generated by MeetBot 0.1.4.