#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:07 UTC (full logs).

Meeting summary

    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:00:50)

  1. Actions from previous meetings (slaweq, 15:05:33)
    1. https://review.opendev.org/c/openstack/neutron/+/817728 (slaweq, 15:07:11)
    2. https://review.opendev.org/c/openstack/neutron/+/817716 (slaweq, 15:09:41)
    3. ACTION: lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent (slaweq, 15:15:21)

  2. Stable branches (slaweq, 15:15:47)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/817933 (slaweq, 15:16:34)
    2. ACTION: slaweq to remove ussuri jobs from neutron-tempest-plugin queues (slaweq, 15:20:08)

  3. Grafana (slaweq, 15:20:38)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:20:43)

  4. fullstack/functional (slaweq, 15:27:00)
    1. https://c75035ee6c00054d18c4-7fb3488540a595a48601456545c48d00.ssl.cf1.rackcdn.com/813977/12/check/neutron-functional-with-uwsgi/d85a9df/testr_results.html (slaweq, 15:29:05)
    2. ACTION: slaweq to open LP for issue with neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestAgentMonitor.test_network_agent_present (slaweq, 15:31:27)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6e7/815962/4/check/neutron-functional-with-uwsgi/6e79f2c/testr_results.html (slaweq, 15:31:45)
    4. https://bugs.launchpad.net/neutron/+bug/1950273 (slaweq, 15:31:59)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6e7/815962/4/check/neutron-functional-with-uwsgi/6e79f2c/controller/logs/dsvm-functional-logs/neutron.tests.functional.services.logapi.drivers.ovn.test_driver.LogApiTestCaseComplex.test_add_and_remove/testrun.txt (slaweq, 15:32:40)
    6. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d7f/786478/23/check/neutron-functional-with-uwsgi/d7ffa63/testr_results.html (slaweq, 15:34:08)
    7. ACTION: slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup (slaweq, 15:39:54)

  5. Tempest/Scenario (slaweq, 15:40:01)
    1. https://7bb75fdc1f1e565513ca-9a428750761834a84d7f79789f3b4734.ssl.cf5.rackcdn.com/814009/17/check/neutron-tempest-plugin-api/25fbe9b/job-output.txt (slaweq, 15:40:20)
    2. https://0a5c486af532feabd9bb-8f2169e39ca59f3c7142145d7f2ed712.ssl.cf5.rackcdn.com/816354/2/gate/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/26751c5/testr_results.html (slaweq, 15:41:13)

  6. On Demand (slaweq, 15:44:22)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-November/025759.html (slaweq, 15:44:47)
    2. ACTION: slaweq to send email about rechecks numbers to the ML (slaweq, 15:54:28)


Meeting ended at 15:54:55 UTC (full logs).

Action items

  1. lajoskatona to check why make FIP down took more than 120 seconds in the L3 agent
  2. slaweq to remove ussuri jobs from neutron-tempest-plugin queues
  3. slaweq to open LP for issue with neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestAgentMonitor.test_network_agent_present
  4. slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
  5. slaweq to send email about rechecks numbers to the ML


Action items, by person

  1. slaweq
    1. slaweq to remove ussuri jobs from neutron-tempest-plugin queues
    2. slaweq to open LP for issue with neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestAgentMonitor.test_network_agent_present
    3. slaweq to check failed neutron.tests.functional.agent.l3.test_keepalived_state_change.TestMonitorDaemon.test_handle_initial_state_backup
    4. slaweq to send email about rechecks numbers to the ML


People present (lines said)

  1. slaweq (36)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. obondarev (1)
  5. opendevreview (1)


Generated by MeetBot 0.1.4.