#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:07)
    1. https://bugs.launchpad.net/neutron/+bug/1956116 (mlavalle, 15:11:18)
    2. https://review.opendev.org/c/openstack/devstack/+/823218 (mlavalle, 15:11:33)

  2. Stable branches (slaweq, 15:14:43)
  3. Grafana (slaweq, 15:19:32)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:19:39)

  4. fullstack/functional (slaweq, 15:20:58)
    1. https://bugs.launchpad.net/neutron/+bug/1956344 (slaweq, 15:21:04)
    2. ACTION: ralonsoh to check bug https://bugs.launchpad.net/neutron/+bug/1956344 (slaweq, 15:23:36)
    3. https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html (slaweq, 15:24:16)
    4. ACTION: slaweq to check failure https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html (slaweq, 15:25:54)

  5. Tempest/Scenario (slaweq, 15:26:05)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_918/820190/5/check/neutron-tempest-plugin-scenario-openvswitch-iptables_hybrid/91804c0/testr_results.html (slaweq, 15:26:13)
    2. https://zuul.opendev.org/t/openstack/build/3a378c37b15c4dfabc78e1f1c7016443 (slaweq, 15:29:23)
    3. https://zuul.opendev.org/t/openstack/build/9909342e605e420da5a9cc949cedfb01 (slaweq, 15:29:37)
    4. https://pypi.org/project/paramiko/#history (lajoskatona, 15:31:35)
    5. https://1c04ba818e60ceed6270-76fe6537709af1be557ea31f3d630d58.ssl.cf2.rackcdn.com/815962/6/check/neutron-tempest-plugin-scenario-openvswitch/024a910/testr_results.html (slaweq, 15:31:52)
    6. https://review.opendev.org/c/openstack/requirements/+/823128 was the fix for paramiko issue (ykarel, 15:32:06)

  6. On Demand (slaweq, 15:32:46)
    1. https://etherpad.opendev.org/p/neutron-ci-improvements (slaweq, 15:33:03)


Meeting ended at 15:43:42 UTC (full logs).

Action items

  1. ralonsoh to check bug https://bugs.launchpad.net/neutron/+bug/1956344
  2. slaweq to check failure https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html


Action items, by person

  1. ralonsoh
    1. ralonsoh to check bug https://bugs.launchpad.net/neutron/+bug/1956344
  2. slaweq
    1. slaweq to check failure https://71d2302875cffcacbcb7-bd54a9781d6bc663ca8af93b25749dfd.ssl.cf5.rackcdn.com/823300/1/gate/neutron-functional-with-uwsgi/1938908/testr_results.html


People present (lines said)

  1. slaweq (30)
  2. ykarel (7)
  3. opendevreview (5)
  4. mlavalle (4)
  5. opendevmeet (3)
  6. lajoskatona (3)
  7. fungi (1)
  8. ralonsoh (1)
  9. bcafarel (1)
  10. gmann (1)


Generated by MeetBot 0.1.4.