#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:06 UTC (full logs).

Meeting summary

    1. https://meet.jit.si/neutron-ci-meetings (slaweq, 15:00:23)
    2. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:00:44)

  1. Actions from previous meetings (slaweq, 15:03:46)
    1. https://bugs.launchpad.net/neutron/+bug/1957165 (ralonsoh, 15:04:47)

  2. Stable branches (slaweq, 15:05:28)
  3. Stadium projects (slaweq, 15:06:59)
    1. https://review.opendev.org/c/openstack/networking-odl/+/823428 (lajoskatona, 15:07:18)
    2. ACTION: lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs (slaweq, 15:09:28)

  4. Grafana (slaweq, 15:09:44)
    1. http://grafana.openstack.org/dashboard/db/neutron-failure-rate (slaweq, 15:09:51)

  5. Tempest/Scenario (slaweq, 15:14:06)
    1. https://review.opendev.org/c/openstack/neutron/+/824727/ (slaweq, 15:16:07)
    2. https://de3c1bd80df8bf551bc7-eb1364e9f57f07996b71e7658d0ea6b7.ssl.cf2.rackcdn.com/824727/1/check/neutron-ovs-tempest-multinode-full/ef78e47/controller/logs/etc/neutron/neutron_conf.txt (slaweq, 15:17:33)
    3. https://github.com/openstack/neutron/blob/52c46782015a195fa17e237ca46eab887b8ec1ee/neutron/plugins/ml2/plugin.py#L366 (slaweq, 15:21:59)
    4. https://bugs.launchpad.net/neutron/+bug/1953478 (slaweq, 15:24:58)
    5. https://review.opendev.org/c/openstack/neutron/+/794130 (lajoskatona, 15:32:04)
    6. https://review.opendev.org/q/I5b716399cb8344b8a89b97378fcb4796654e6152 (ralonsoh, 08:57:03)
    7. https://review.opendev.org/c/openstack/releases/+/823780 (ykarel, 08:20:55)
    8. https://review.opendev.org/c/openstack/tempest/+/809198 add new test and since then xena job failing (ykarel, 08:22:03)


Meeting ended at 15:01:21 UTC (full logs).

Action items

  1. lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to check if we can use neutron from master in the networking-bgpvpn master branch jobs


People present (lines said)

  1. opendevreview (175)
  2. slaweq (67)
  3. ralonsoh (40)
  4. ykarel (19)
  5. lajoskatona (17)
  6. bcafarel (12)
  7. openNaj (8)
  8. frickler (7)
  9. jnemeiksis (6)
  10. mlavalle (6)
  11. opendevmeet (4)
  12. jpic (3)
  13. admin1 (2)
  14. obondarev (1)
  15. amotoki (1)


Generated by MeetBot 0.1.4.