#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:02:11 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:04:33)

  1. Stable branches (slaweq, 15:07:06)
    1. ACTION: https://bugs.launchpad.net/neutron/+bug/1945283 (mlavalle, 15:08:39)
    2. https://review.opendev.org/c/openstack/neutron/+/823292 (lajoskatona, 15:10:35)
    3. https://review.opendev.org/c/openstack/neutron/+/829211 for wallaby (recheck in progress), some other fixes went in last week so overall good (bcafarel, 15:12:38)

  2. Stadium projects (slaweq, 15:15:49)
  3. Grafana (slaweq, 15:17:18)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:17:23)
    2. ACTION: slaweq to get data about rechecks in stable branches (slaweq, 15:20:14)

  4. fullstack/functional (slaweq, 15:20:55)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8a9/827875/2/check/neutron-functional-with-uwsgi/8a900c5/testr_results.html (slaweq, 15:21:14)
    2. https://review.opendev.org/c/openstack/neutron/+/818132 (ralonsoh, 15:22:17)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8bc/819201/2/check/neutron-fullstack-with-uwsgi/8bc29c0/testr_results.html (slaweq, 15:23:28)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8bc/819201/2/check/neutron-fullstack-with-uwsgi/8bc29c0/controller/logs/dsvm-fullstack-logs/OvsDHCPExtensionTestCase.test_ovs_dhcp_agent_extension_ping_vms.txt (slaweq, 15:23:40)
    5. https://review.opendev.org/c/openstack/neutron/+/827728 (lajoskatona, 15:36:23)
    6. https://review.opendev.org/c/openstack/neutron/+/825530 (lajoskatona, 15:36:32)


Meeting ended at 15:38:13 UTC (full logs).

Action items

  1. https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq to get data about rechecks in stable branches


Action items, by person

  1. slaweq
    1. slaweq to get data about rechecks in stable branches


People present (lines said)

  1. slaweq (22)
  2. ralonsoh (16)
  3. lajoskatona (5)
  4. opendevmeet (3)
  5. bcafarel (3)
  6. mlavalle (1)


Generated by MeetBot 0.1.4.