#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:14)
    1. ACTION: mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283 (slaweq, 15:04:39)
    2. https://review.opendev.org/c/openstack/neutron/+/830622 (slaweq, 15:05:44)
    3. ACTION: slaweq to update grafana to add fips jobs to the periodic graph (slaweq, 15:07:38)

  2. Stable branches (slaweq, 15:08:29)
  3. Stadium projects (slaweq, 15:11:08)
  4. Grafana (slaweq, 15:12:08)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:12:17)

  5. fullstack/functional (slaweq, 15:16:34)
    1. https://56478ba267ebf25a23bb-1eea024bd5e7ce21ccc269ced577bdd4.ssl.cf2.rackcdn.com/830509/3/gate/neutron-functional-with-uwsgi/efe0312/testr_results.html (slaweq, 15:17:45)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_780/828687/1/gate/neutron-functional-with-uwsgi/780a196/testr_results.html (slaweq, 15:17:50)
    3. https://7dbf986b2ac380cd13d6-397caf381a73cd99b004eb00bbac7fbc.ssl.cf2.rackcdn.com/825428/10/check/neutron-functional-with-uwsgi/1f91dc7/testr_results.html (slaweq, 15:17:54)
    4. ACTION: ralonsoh to investigate timeout while waiting for router to be "primary" in functional tests (slaweq, 15:19:04)
    5. https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html (slaweq, 15:19:51)
    6. ACTION: ralonsoh to investigate mysql failure https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html (slaweq, 15:21:38)
    7. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html (slaweq, 15:22:08)
    8. ACTION: slaweq to check fullstack failure https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html (slaweq, 15:22:43)

  6. Tempest/Scenario (slaweq, 15:22:57)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_242/830509/3/gate/neutron-ovn-tempest-ipv6-only/2424298/testr_results.html (slaweq, 15:23:08)
    2. https://review.opendev.org/c/openstack/neutron/+/830808 (slaweq, 15:23:14)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html (slaweq, 15:24:15)
    4. ACTION: slaweq to check notifications from neutron to nova in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html (slaweq, 15:25:47)
    5. https://review.opendev.org/c/openstack/project-config/+/831374 (ykarel, 15:27:41)


Meeting ended at 06:52:42 UTC (full logs).

Action items

  1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq to update grafana to add fips jobs to the periodic graph
  3. ralonsoh to investigate timeout while waiting for router to be "primary" in functional tests
  4. ralonsoh to investigate mysql failure https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html
  5. slaweq to check fullstack failure https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
  6. slaweq to check notifications from neutron to nova in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html


Action items, by person

  1. ralonsoh
    1. ralonsoh to investigate timeout while waiting for router to be "primary" in functional tests
    2. ralonsoh to investigate mysql failure https://f7e1d46dbc2e3f05ff14-bdc442ba3e90f0570dc90e3be6cfc7bb.ssl.cf5.rackcdn.com/830622/3/check/neutron-functional-with-uwsgi/c6a67e0/testr_results.html
  2. slaweq
    1. slaweq to update grafana to add fips jobs to the periodic graph
    2. slaweq to check fullstack failure https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
    3. slaweq to check notifications from neutron to nova in https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_275/819147/3/check/neutron-ovs-tempest-dvr-ha-multinode-full/275f51f/testr_results.html


People present (lines said)

  1. slaweq (37)
  2. opendevreview (18)
  3. ykarel (9)
  4. ralonsoh (5)
  5. lajoskatona (4)
  6. opendevmeet (3)
  7. obondarev (2)
  8. bcafarel (1)


Generated by MeetBot 0.1.4.