#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:24 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:40)
    2. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:02:58)

  1. Actions from previous meetings (slaweq, 15:03:46)
    1. ACTION: mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283 (slaweq, 15:04:38)
    2. ACTION: slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html (slaweq, 15:07:18)
    3. ACTION: slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899 (slaweq, 15:13:49)
    4. https://opensearch.logs.openstack.org/_dashboards/app/discover/?security_tenant=global (slaweq, 15:14:28)
    5. https://review.opendev.org/c/openstack/neutron/+/833177 and https://review.opendev.org/c/openstack/neutron/+/833258 (slaweq, 15:19:11)

  2. Stable branches (slaweq, 15:19:54)
    1. ACTION: lajoskatona to create yoga templates in neutron-tempest-plugin jobs (slaweq, 15:23:51)

  3. Stadium projects (slaweq, 15:24:04)
    1. https://review.opendev.org/q/topic:weekly-jobs (lajoskatona, 15:24:30)

  4. Grafana (slaweq, 15:26:53)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:27:06)
    2. https://tinyurl.com/2p9x6yr2 (slaweq, 15:31:08)
    3. https://github.com/slawqo/tools/ (slaweq, 15:32:34)
    4. https://docs.openstack.org/cinder/latest/contributor/gerrit.html#ci-job-rechecks (slaweq, 15:35:23)
    5. https://docs.openstack.org/neutron/latest/contributor/contribute.html#testing-and-continuous-integration (slaweq, 15:38:01)
    6. ACTION: mlavalle to add note about rechecking with reason (slaweq, 15:38:41)

  5. fullstack/functional (slaweq, 15:38:50)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9db/829161/4/check/neutron-functional-with-uwsgi/9dbb6f6/testr_results.html (slaweq, 15:39:49)
    2. https://github.com/openstack/neutron/blob/master/tox.ini#L85 (slaweq, 15:42:01)
    3. ACTION: ralonsoh to propose patch to run mysql functional tests in serial (slaweq, 15:43:45)
    4. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html (slaweq, 15:43:56)
    5. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/job-output.txt (slaweq, 15:44:46)
    6. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/controller/logs/dsvm-functional-logs/neutron.tests.functional.services.logapi.drivers.ovn.test_driver.LogApiTestCaseSimple.test_log_ovn_unsupported/testrun.txt (ralonsoh, 15:46:03)
    7. ACTION: slaweq to investigate "inprogress" tests which are interrupted somehow https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html (slaweq, 15:50:51)
    8. https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html (slaweq, 15:51:30)
    9. ACTION: slaweq to report bug about https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html (slaweq, 15:53:04)
    10. https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/testr_results.html (slaweq, 15:53:15)
    11. https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/testr_results.html (slaweq, 15:54:33)
    12. https://review.opendev.org/c/openstack/oslo.privsep/+/794993 (lajoskatona, 15:54:41)
    13. https://review.opendev.org/c/openstack/neutron/+/833015 (slaweq, 15:54:57)
    14. https://review.opendev.org/c/openstack/requirements/+/833025 (lajoskatona, 15:56:40)
    15. https://945153fb5dc14c8536cd-253b0a19be2181811797fa6cbd0c2b8d.ssl.cf1.rackcdn.com/819418/14/check/neutron-functional-with-uwsgi/2cf4088/job-output.txt (slaweq, 15:57:51)
    16. https://github.com/svinota/pyroute2/commit/25266ab1689488d96c6697c4dbe2cca1038c559d (ralonsoh, 15:58:15)
    17. https://review.opendev.org/c/openstack/neutron/+/833015 (ralonsoh, 15:58:51)


Meeting ended at 16:00:44 UTC (full logs).

Action items

  1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
  2. slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
  3. slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
  4. lajoskatona to create yoga templates in neutron-tempest-plugin jobs
  5. mlavalle to add note about rechecking with reason
  6. ralonsoh to propose patch to run mysql functional tests in serial
  7. slaweq to investigate "inprogress" tests which are interrupted somehow https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html
  8. slaweq to report bug about https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html


Action items, by person

  1. lajoskatona
    1. lajoskatona to create yoga templates in neutron-tempest-plugin jobs
  2. mlavalle
    1. mlavalle will continue work on https://bugs.launchpad.net/neutron/+bug/1945283
    2. mlavalle to add note about rechecking with reason
  3. ralonsoh
    1. ralonsoh to propose patch to run mysql functional tests in serial
  4. slaweq
    1. slaweq to add extra logs to fullstack tests to investigate https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_366/830623/1/check/neutron-fullstack-with-uwsgi/366febd/testr_results.html
    2. slaweq to continue investigation on nova-neutron notifications issue https://bugs.launchpad.net/neutron/+bug/1963899
    3. slaweq to investigate "inprogress" tests which are interrupted somehow https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a75/833620/4/check/neutron-functional-with-uwsgi/a75e59b/testr_results.html
    4. slaweq to report bug about https://12ef4cf37bb4f9cf8615-49968699300828e6c9b78fd54dff75ef.ssl.cf5.rackcdn.com/828687/8/gate/neutron-functional-with-uwsgi/3688faf/testr_results.html


People present (lines said)

  1. slaweq (45)
  2. dpawlik (6)
  3. mlavalle (6)
  4. opendevreview (6)
  5. ralonsoh (4)
  6. lajoskatona (4)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.