#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:08 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:31)

  1. Actions from previous meetings (slaweq, 15:02:29)
    1. ACTION: mlavalle to add note about rechecking with reason (slaweq, 15:03:54)
    2. ACTION: lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest (slaweq, 15:05:55)
    3. ACTION: lajoskatona to contiune checking failing py39 job in networking-odl (slaweq, 15:08:23)
    4. ACTION: mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job (slaweq, 15:10:02)

  2. Stable branches (slaweq, 15:12:24)
    1. https://review.opendev.org/q/I941ef5ea90970a0901236afe81c551aaf24ac1d8 pending backports for < victoria (bcafarel, 15:13:14)

  3. Stadium projects (slaweq, 15:14:57)
  4. Grafana (slaweq, 15:16:50)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:17:09)

  5. fullstack/functional (slaweq, 15:21:16)
    1. https://e0d2a017499b8f0ccb46-25dc1a1096eaf82a51392114c0a4a973.ssl.cf1.rackcdn.com/836725/2/gate/neutron-functional-with-uwsgi/85288e5/testr_results.html (slaweq, 15:21:29)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_dae/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-uwsgi-fips/dae5c24/testr_results.html (slaweq, 15:21:33)
    3. https://review.opendev.org/c/openstack/neutron/+/836140 (ralonsoh, 15:22:13)
    4. https://d94b4cd84b6a46f0b36c-82f789b81dd771ff819fc3b404846d37.ssl.cf2.rackcdn.com/837685/1/experimental/neutron-functional-with-uwsgi-with-neutron-lib-master/6b851c7/testr_results.html (slaweq, 15:24:34)
    5. https://d879b1d41db92bf012a3-2bffcf55b823b0a6b0373b3bb2b87412.ssl.cf1.rackcdn.com/834613/3/check/neutron-functional-with-uwsgi/62332b3/testr_results.html (slaweq, 15:26:09)

  6. Periodic (slaweq, 15:28:06)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6fd/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ovs-release-fips/6fd82f1/testr_results.html (slaweq, 15:28:50)
    2. ACTION: mlavalle to check failed fips periodic job (slaweq, 15:30:19)

  7. On Demand (slaweq, 15:30:34)


Meeting ended at 06:54:38 UTC (full logs).

Action items

  1. mlavalle to add note about rechecking with reason
  2. lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
  3. lajoskatona to contiune checking failing py39 job in networking-odl
  4. mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
  5. mlavalle to check failed fips periodic job


Action items, by person

  1. mlavalle
    1. mlavalle to add note about rechecking with reason
    2. mlavalle to check neutron-ovn-tempest-ovs-master-fedora periodic job
    3. mlavalle to check failed fips periodic job
  2. UNASSIGNED
    1. lajoskatona to check with QA team if neutron-tempest-plugin tag for victoria EM will be done together with tempest
    2. lajoskatona to contiune checking failing py39 job in networking-odl


People present (lines said)

  1. slaweq (34)
  2. opendevreview (15)
  3. ykarel (5)
  4. opendevmeet (3)
  5. mlavalle (3)
  6. ralonsoh (2)
  7. bcafarel (1)


Generated by MeetBot 0.1.4.