#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:01:01 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:12)

  1. Actions from previous meetings (slaweq, 15:02:29)
  2. Stable branches (slaweq, 15:05:25)
    1. https://review.opendev.org/c/openstack/neutron/+/841204 (bcafarel, 15:05:42)

  3. Stadium projects (slaweq, 15:11:30)
  4. Grafana (slaweq, 15:14:33)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (slaweq, 15:14:40)

  5. Rechecks (slaweq, 15:15:45)
  6. fullstack/functional (slaweq, 15:25:00)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html (slaweq, 15:26:03)
    2. ACTION: slaweq to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html (slaweq, 15:29:55)
    3. ACTION: slaweq to propose making things not supported framework in Neutron (slaweq, 15:32:28)

  7. Tempest/Scenario (slaweq, 15:32:39)
    1. https://bugs.launchpad.net/neutron/+bug/1971569 (slaweq, 15:32:51)
    2. https://review.opendev.org/c/openstack/neutron/+/841094 (slaweq, 15:33:25)


Meeting ended at 15:35:46 UTC (full logs).

Action items

  1. slaweq to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html
  2. slaweq to propose making things not supported framework in Neutron


Action items, by person

  1. slaweq
    1. slaweq to check https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e14/841094/1/check/neutron-functional-with-uwsgi/e145a4a/testr_results.html
    2. slaweq to propose making things not supported framework in Neutron


People present (lines said)

  1. slaweq (21)
  2. opendevmeet (3)
  3. ralonsoh (2)
  4. bcafarel (1)
  5. mlavalle (1)
  6. lajoskatona (1)


Generated by MeetBot 0.1.4.