#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:18 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:05:47)
    1. ACTION: mlavalle to propose making things not supported framework in Neutron (slaweq, 15:17:06)

  2. Stable branches (slaweq, 15:17:17)
  3. Stadium projects (slaweq, 15:18:55)
    1. https://review.opendev.org/c/openstack/neutron-fwaas/+/842254 (lajoskatona, 15:20:28)
    2. https://review.opendev.org/c/openstack/tap-as-a-service/+/842134 (lajoskatona, 15:20:28)
    3. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/842113 (lajoskatona, 15:20:44)

  4. Grafana (slaweq, 15:22:00)
  5. fullstack/functional (slaweq, 15:24:21)
    1. https://07e494fe9a657569bce1-5040c108db9a551b6197ed5c6d96671e.ssl.cf1.rackcdn.com/841576/2/check/neutron-functional-with-uwsgi/e67eeda/testr_results.html (slaweq, 15:25:07)
    2. https://bugs.launchpad.net/neutron/+bug/1966035 (slaweq, 15:25:44)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f3c/841801/1/check/neutron-fullstack-with-uwsgi/f3c5457/testr_results.html (slaweq, 15:27:10)

  6. Tempest/Scenario (slaweq, 15:31:51)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d3b/841810/7/check/neutron-ovs-tempest-multinode-full/d3bf1f3/testr_results.html (slaweq, 15:31:56)
    2. ACTION: ykarel will propose to use other cirros image to avoid kernel panics (slaweq, 15:33:05)

  7. Periodic (slaweq, 15:33:19)
    1. https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a (slaweq, 15:33:23)
    2. ACTION: ykarel to check fips issues in periodic jobs https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a (slaweq, 15:36:10)
    3. https://zuul.openstack.org/build/e0262c45c4c44c87846e51d3ad8e1662 (slaweq, 15:36:18)
    4. ACTION: lajoskatona to update UT periodic jobs to use at least py38 (slaweq, 15:37:49)


Meeting ended at 15:39:58 UTC (full logs).

Action items

  1. mlavalle to propose making things not supported framework in Neutron
  2. ykarel will propose to use other cirros image to avoid kernel panics
  3. ykarel to check fips issues in periodic jobs https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a
  4. lajoskatona to update UT periodic jobs to use at least py38


Action items, by person

  1. lajoskatona
    1. lajoskatona to update UT periodic jobs to use at least py38
  2. ykarel
    1. ykarel will propose to use other cirros image to avoid kernel panics
    2. ykarel to check fips issues in periodic jobs https://zuul.openstack.org/build/8a3af48f193141feb6e5dd496e66e58a


People present (lines said)

  1. slaweq (30)
  2. lajoskatona (4)
  3. opendevmeet (3)
  4. ykarel (2)
  5. bcafarel (2)
  6. obondarev (2)
  7. frickler (1)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.