#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:34 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:51)

  1. Actions from previous meetings (slaweq, 15:02:26)
    1. https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:04:14)
    2. https://review.opendev.org/c/openstack/neutron/+/844589 (slaweq, 15:04:35)
    3. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:06:47)
    4. https://review.opendev.org/c/openstack/project-config/+/844254 (ralonsoh, 15:07:31)
    5. https://review.opendev.org/c/openstack/project-config/+/845596 (lajoskatona, 15:07:53)

  2. Stable branches (slaweq, 15:11:44)
  3. Stadium projects (slaweq, 15:12:34)
  4. Grafana (slaweq, 15:13:07)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:13:12)
    2. ACTION: ykarel to update Neutron-tempest-plugin jobs graphs in Grafana (slaweq, 15:14:21)

  5. Tempest/Scenario (slaweq, 15:21:07)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f11/844680/1/check/neutron-tempest-plugin-linuxbridge/f111e3f/testr_results.html (slaweq, 15:21:16)
    2. ACTION: ykarel to increase swap size in the neutron-tempest-plugin jobs (slaweq, 15:26:04)

  6. Periodic (slaweq, 15:26:08)
    1. https://zuul.openstack.org/build/cc01c74a5d21470eae8f7c45362b1dc5 (slaweq, 15:26:44)
    2. ACTION: slaweq to move fedora periodic job to centos9 stream (slaweq, 15:30:51)
    3. https://zuul.openstack.org/build/45a514d5613343778f7677e89901f292 (slaweq, 15:31:09)
    4. ACTION: ykarel to propose fix/workaround for the fips jobs and missing rabbitmq-server package (slaweq, 15:32:42)
    5. ACTION: ykarel to fix propose-translation-update periodic job (slaweq, 15:34:43)

  7. On Demand (slaweq, 15:35:03)


Meeting ended at 15:37:07 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. ykarel to update Neutron-tempest-plugin jobs graphs in Grafana
  3. ykarel to increase swap size in the neutron-tempest-plugin jobs
  4. slaweq to move fedora periodic job to centos9 stream
  5. ykarel to propose fix/workaround for the fips jobs and missing rabbitmq-server package
  6. ykarel to fix propose-translation-update periodic job


Action items, by person

  1. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to move fedora periodic job to centos9 stream
  2. ykarel
    1. ykarel to update Neutron-tempest-plugin jobs graphs in Grafana
    2. ykarel to increase swap size in the neutron-tempest-plugin jobs
    3. ykarel to propose fix/workaround for the fips jobs and missing rabbitmq-server package
    4. ykarel to fix propose-translation-update periodic job


People present (lines said)

  1. slaweq (37)
  2. opendevreview (9)
  3. ralonsoh (6)
  4. lajoskatona (4)
  5. ykarel (4)
  6. opendevmeet (3)
  7. obondarev (1)


Generated by MeetBot 0.1.4.