#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (slaweq, 15:04:49)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:05:16)
    2. ACTION: slaweq to move fedora periodic job to centos9 stream (slaweq, 15:05:40)
    3. https://meet.google.com/mms-xkoy-cny (ralonsoh, 15:07:15)
    4. ACTION: ralonsoh to try using sudo as root_helper in functional tests (slaweq, 15:14:05)

  2. Stable branches (slaweq, 15:16:56)
  3. Stadium projects (slaweq, 15:17:33)
  4. Grafana (slaweq, 15:18:06)
  5. Rechecks (slaweq, 15:22:07)
  6. On Demand (slaweq, 15:30:00)


Meeting ended at 15:35:31 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to move fedora periodic job to centos9 stream
  3. ralonsoh to try using sudo as root_helper in functional tests


Action items, by person

  1. ralonsoh
    1. ralonsoh to try using sudo as root_helper in functional tests
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to move fedora periodic job to centos9 stream


People present (lines said)

  1. slaweq (17)
  2. ralonsoh (6)
  3. opendevmeet (3)
  4. mlavalle (3)
  5. obondarev (2)
  6. lajoskatona (2)
  7. ykarel (2)
  8. opendevreview (2)
  9. bcafarel (1)


Generated by MeetBot 0.1.4.