#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:55 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:12)

  1. Actions from previous meetings (slaweq, 15:02:09)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:02:28)
    2. ACTION: slaweq to move fedora periodic job to centos9 stream (slaweq, 15:02:48)

  2. Stable branches (slaweq, 15:04:37)
    1. ACTION: lajoskatona to open LP bugs related to the stable branches timeouts (slaweq, 15:08:13)

  3. Stadium projects (slaweq, 15:08:39)
    1. https://review.opendev.org/q/topic:bug%252F1982110 (ralonsoh, 15:10:33)

  4. Grafana (slaweq, 15:12:03)
  5. Periodic (slaweq, 15:17:26)
    1. https://zuul.openstack.org/build/09d0c023b0054a37bd03fbd6ecddd394 (slaweq, 15:18:18)
    2. ACTION: mlavalle to report issue with propose-translation-update job and investigate that issue (slaweq, 15:18:53)
    3. https://review.opendev.org/c/openstack/neutron/+/850299 (slaweq, 15:19:19)


Meeting ended at 15:21:22 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to move fedora periodic job to centos9 stream
  3. lajoskatona to open LP bugs related to the stable branches timeouts
  4. mlavalle to report issue with propose-translation-update job and investigate that issue


Action items, by person

  1. lajoskatona
    1. lajoskatona to open LP bugs related to the stable branches timeouts
  2. mlavalle
    1. mlavalle to report issue with propose-translation-update job and investigate that issue
  3. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to move fedora periodic job to centos9 stream


People present (lines said)

  1. slaweq (18)
  2. ralonsoh (4)
  3. ykarel (4)
  4. opendevmeet (3)
  5. mlavalle (3)
  6. lajoskatona (2)
  7. bcafarel (2)
  8. obondarev (2)


Generated by MeetBot 0.1.4.