#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:13 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:01:01)

  1. Actions from previous meetings (slaweq, 15:02:50)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:03:52)
    2. ACTION: ralonsoh to propose new neutron-lib release (slaweq, 15:07:02)

  2. Stable branches (slaweq, 15:08:36)
    1. https://review.opendev.org/c/openstack/neutron/+/851512 (bcafarel, 15:09:01)

  3. Grafana (slaweq, 15:09:58)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (slaweq, 15:10:02)
    2. ACTION: slaweq to update grafana periodic jobs to change fedora to centos9-stream (slaweq, 15:12:30)

  4. Rechecks (slaweq, 15:12:52)
  5. fullstack/functional (slaweq, 15:15:25)
    1. https://caf8cb908f3999868fcb-2a427816444b8f59938fcd579c701aa3.ssl.cf5.rackcdn.com/837780/11/check/neutron-functional-with-uwsgi/665b024/testr_results.html (slaweq, 15:15:37)


Meeting ended at 15:23:28 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. ralonsoh to propose new neutron-lib release
  3. slaweq to update grafana periodic jobs to change fedora to centos9-stream


Action items, by person

  1. ralonsoh
    1. ralonsoh to propose new neutron-lib release
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to update grafana periodic jobs to change fedora to centos9-stream


People present (lines said)

  1. slaweq (24)
  2. opendevmeet (3)
  3. bcafarel (3)
  4. ralonsoh (2)
  5. elvira (1)
  6. ykarel (1)


Generated by MeetBot 0.1.4.