#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:23 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:34)

  1. Actions from previous meetings (slaweq, 15:03:24)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:04:09)

  2. Stable branches (slaweq, 15:05:03)
    1. https://review.opendev.org/c/openstack/neutron/+/852752 stein failing job (bcafarel, 15:06:10)

  3. Stadium projects (slaweq, 15:10:40)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/852867 (lajoskatona, 15:11:16)

  4. Grafana (slaweq, 15:12:02)
  5. Rechecks (slaweq, 15:13:21)
  6. fullstack/functional (slaweq, 15:16:35)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html (slaweq, 15:16:54)
    2. ACTION: ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html (slaweq, 15:18:07)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_434/847005/1/gate/neutron-fullstack-with-uwsgi/4349c8e/testr_results.html (slaweq, 15:18:23)

  7. Periodic (slaweq, 15:21:44)
    1. https://review.opendev.org/c/openstack/neutron/+/853259 (ralonsoh, 15:21:58)
    2. https://zuul.openstack.org/build/92bbe9555bd8471cae4658382b606a61 (slaweq, 15:22:03)
    3. https://bugs.launchpad.net/neutron/+bug/1986644 (lajoskatona, 15:22:18)
    4. https://zuul.openstack.org/build/cf262a642da946b3ab1a3ed6fd29435f (slaweq, 15:23:17)
    5. ACTION: slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job (slaweq, 15:26:54)


Meeting ended at 15:28:07 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
  3. slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job


Action items, by person

  1. ralonsoh
    1. ralonsoh to check route not found failure in functional job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9a3/852723/2/check/neutron-functional-with-uwsgi/9a30d07/testr_results.html
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to check failing neutron-ovn-tempest-ovs-master-centos-9-stream periodic job


People present (lines said)

  1. slaweq (27)
  2. opendevmeet (3)
  3. lajoskatona (3)
  4. opendevreview (2)
  5. ykarel (1)
  6. bcafarel (1)
  7. ralonsoh (1)


Generated by MeetBot 0.1.4.