#openstack-neutron: neutron_ci

Meeting started by slaweq at 15:00:47 UTC (full logs).

Meeting summary

    1. https://meetpad.opendev.org/neutron-ci-meetings (slaweq, 15:00:50)

  1. Actions from previous meetings (slaweq, 15:03:50)
    1. ACTION: slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323 (slaweq, 15:07:03)
    2. https://review.opendev.org/c/openstack/neutron/+/854986 (ralonsoh, 15:09:42)

  2. Stadium projects (slaweq, 15:11:16)
  3. Grafana (slaweq, 15:12:07)
  4. Rechecks (slaweq, 15:13:02)
  5. fullstack/functional (slaweq, 15:15:29)
    1. ACTION: slaweq to check POST_FAILURE reasons (slaweq, 15:17:52)
    2. https://zuul.openstack.org/build/cb4b93bb06034b178b63f54f705320d3 (slaweq, 15:18:27)
    3. https://zuul.openstack.org/build/8f9683dfa1a74a43a5ae5b302eb53092 (slaweq, 15:18:27)
    4. https://zuul.openstack.org/build/17044d0bce2f4da68e7e3016ddb7d318 (slaweq, 15:18:27)
    5. ACTION: ykarel to check interface not found issues in the periodic functional jobs (slaweq, 15:21:23)
    6. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7e5/840415/28/check/neutron-fullstack-with-uwsgi/7e5372c/testr_results.html (slaweq, 15:21:37)
    7. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7e5/840415/28/check/neutron-fullstack-with-uwsgi/7e5372c/controller/logs/dsvm-fullstack-logs/TestLogging.test_logging.txt (slaweq, 15:22:37)

  6. Periodic (slaweq, 15:23:49)
    1. https://zuul.openstack.org/build/fb999a2bc6004e459d81d822e2ccaf37 (slaweq, 15:24:11)
    2. https://zuul.openstack.org/build/8468b288c7b84861a827a9f9d2c402ef (slaweq, 15:24:11)
    3. ACTION: mlavalle to check failing quota test in openstack-tox-py39-with-oslo-master periodic job (slaweq, 15:26:29)


Meeting ended at 15:27:39 UTC (full logs).

Action items

  1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
  2. slaweq to check POST_FAILURE reasons
  3. ykarel to check interface not found issues in the periodic functional jobs
  4. mlavalle to check failing quota test in openstack-tox-py39-with-oslo-master periodic job


Action items, by person

  1. mlavalle
    1. mlavalle to check failing quota test in openstack-tox-py39-with-oslo-master periodic job
  2. slaweq
    1. slaweq to fix functiona/fullstack failures on centos 9 stream: https://bugs.launchpad.net/neutron/+bug/1976323
    2. slaweq to check POST_FAILURE reasons
  3. ykarel
    1. ykarel to check interface not found issues in the periodic functional jobs


People present (lines said)

  1. slaweq (33)
  2. ralonsoh (15)
  3. opendevmeet (3)
  4. lajoskatona (3)
  5. mlavalle (1)
  6. ykarel (1)


Generated by MeetBot 0.1.4.